Monday, January 29, 2007

Wutz up widdat???

Seems something is going wrong with this blog. I noticed some pictures had disappeared from some previous posts, now all January posts are missing all their pictures, except the last one done by Rose. Today three or four pix disappeared from that one as well. I'll not post more until I know what's going on.... it takes too long to do if it's not going to last.....

I gotta go, Carlo

6 Comments:

At 6:15 PM, January 29, 2007, Blogger Carlo said...

Hmmm.... I just looked back and there are only three pix in that last post now.....

 
At 5:46 PM, January 30, 2007, Blogger Yram said...

maybe blogger has blown a gasket....

 
At 6:51 PM, January 30, 2007, Blogger Carlo said...

Checking the entire January archive, I notice that there are NO pictures left in any post!! Zip, nada, zilch.....

December and earlier seem to be O.K. so far. There is no mechanism on this blogger thing to send email to anyone, get any help, etc..... If this doesn't straighten out soon, I will switch to another blog site and learn to use it....
I gotta go, Carlo

 
At 8:58 PM, January 30, 2007, Blogger Yram said...

I have heard of other users having trouble with google blog. Never to this extent.

 
At 3:20 PM, February 01, 2007, Blogger Recson (Rosie) said...

Wow. Everything's gone now! :-( (Picture wise) I had trouble even getting to it today, a page kept popping up saying that blogger was not working at the moment.....

 
At 6:05 AM, February 02, 2007, Anonymous Anonymous said...

eye mustbee a putz...eye cant git siened inta yoor utter blog dat yoo started. sorie
s.d.

 

Post a Comment

<< Home